Neue und alte PHP Versionen

hostmaster
2019-05-14 13:49

Auf unseren neuen Tarif Verträgen unterstützen wir die PHP Versionen 5.3. und 5.4. nicht mehr. Alle Kunden, die eine dieser beiden PHP Versionen auf einem Webspace eingestellt hatten werden auf die PHP Version 5.5. hochgesetzt.
Die PHP Version 7.1. wird unser neuer Standard für neue Webspace Verträge.

Pfade für Cronjobs

Perl: /usr/bin/perl

PHP Version 5.5: /opt/php-5.5/bin/php

PHP Version 5.6: /opt/php-5.6/bin/php

PHP Version 7.0: /opt/php-7.0/bin/php

PHP Version 7.1: /opt/php-7.1/bin/php

PHP Version 7.2: /opt/php-7.2/bin/php

PHP Version 7.3: /opt/php-7.3/bin/php

Tags: LiveConfig, PHP Version, Tarif
Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Es ist möglich, diese FAQ zu kommentieren.